Baixar Mozilla em Portugues gratis

Mozilla Firefox é um dos navegadores mais populares hoje. Pode ser que nível de funcionalidade não está à altura do Google Chrome, mas é muito mais leves usuários, chave com as equipes não muito fortes algo. Agora é a hora de baixar o Mozilla Firefox 44 para corrigir uma vulnerabilidade séria que poderia pôr em perigo os nossos arquivos pessoais.

Baixar Mozilla em Portugues gratis

O problema é com o visualizador de documentos PDF integrado no browser. Segundo o pesquisador descobriu Crews Cody, você pode usar esta parte do programa para injetar código. O resultado é que um atacante com o conhecimento que seria possível ler e roubar nossos arquivos locais. E o pior é que a Mozilla foi informada de que ele já está a tirar partido desta vulnerabilidade em certos casos.

É por isso que downloading Mozilla Firefox 44 é altamente recomendável. No entanto, a nova versão já está sendo distribuído através do atualizador navegador embutido. No final, esses sistemas são os melhores, porque o usuário não tem conhecimento de atualizar, mas ele é protegido contra ameaças.

Mesmo assim, deixamos o link que você precisa fazer o download do Mozilla Firefox 44. A página em si detecta se você estiver usando o Windows, OS X ou Linux, e permite que você baixe a versão apropriada. Aqui você tem que link:

Baixar Mozilla Firefox 44  em Portugues gratis

Portanto, você deve baixar o Mozilla Firefox 44, usado para corrigir uma vulnerabilidade séria. Seus documentos podem estar em perigo, algo que é importante internamente, mas é fundamental para uma empresa. Além disso, o problema torna-se ainda mais preocupante quando se sabe que algumas pessoas estão tirando proveito disso.

Não há dúvida de que é sempre bom manter-se, mas, neste caso, é essencial. Eu tenho muito claro que a Mozilla se preocupa com a nossa segurança, no momento, não hesitou em bloquear todas as versões do Adobe Flash para resolver um problema deste tipo.

O que você acha desta notícia? Você vai baixar o Mozilla Firefox 44, ou não vemos como necessária para corrigir a vulnerabilidade?

Link